Your comments

Thanks for the samples. We are constantly working on improving the behavior of high DPI screens. And Microsoft is constantly working on changing how high DPI screens are supported in Windows... 

Until we have resolved the scaling issues you could tell Windows to override our scaling settings and let Windows handle the scaling. Open the properties for IQANdesign program:

- Right click on IQANdesign in start menu.

- Select More > Open file location

- Right click on IQANdesign shortcut and select properties.

- Click Compatibility > Change high DPI settings

- Select "Override high DPI scaling behavior" and e.g. "System (Enhanced)" (or try which setting works best for you)

Which version are you using? It does not look like the latest one (which is 5.04). In this version there has been some improvements on high DPI screens. Also the zoom tool has been introduced in most views.

Which monitor is defined as primary monitor in Windows? The size of some Windows elements like main menu and drop down menus are determined by the primary monitor when logging in. Others are able to change during runtime. For example if docking a computer or attaching an external screen after logging in it might help to log out and back in again.

The store has now been upgraded so it should work also for those with stricter firewall rules. It might require a reload of the upgrade page before continuing.

I found an issue with an expired certificate on the store. Could you please give it another try?

Clicking on channels in the function group will select them, thus deselecting the one you are editing. This is conflicting with clicking on the channel to select it as property value.

To quickly find the channel, start typing the channel name instead of using the drop down list. Then select from the auto-completelist by using arrow keys + enter key or the mouse.

Also consider dividing into more function groups which will limit the available options in each group.

The address is connect.iqan.se at port 443 (HTTPS) for connection from the PC tools.

Since you get the error "No reply from IQANconnect server" it is not related to the license. The license is verified by the server and can only be done if the program can connect to the server.


Do you need a proxy to connect to internet? Check the settings in Options > Communication > Internet settings. Normally it is a good idea to select "Use system proxy setting".


If you have the possibility, try another network connection (e.g. wifi internet sharing on a smartphone). In this case you might want to try the "No proxy" setting. This would rule out any company firewall blocking the access (except software firewall installed on the computer).


In IQANdesign 3.x you need to add a G1 module (available under the legacy tab). There you will find connection related properties although they are named a bit different.


Ok, I guess you are connected directly to the module. In this case the IP address will be in the 169.254.x.x range which is not supported in the static address tab. Could it be that you have more than one network interface in Windows? If two network interfaces exists they may both have received an address in the same subnet (in this case 169.254.x.x). This causes windows to be unable to select the route for packages. Try to disable any other network interface in windows adapter settings. 

You can type "ipconfig" in a command window to check the current addresses of all network interfaces.