0
Fixed

IQANsync not connecting to Dropbox

Sander Sermus 3 years ago in IQANsync updated by Ulrik Zakariasson (Software development) 3 years ago 2

Hello!


I am trying to update my credentials for Dropbox on IQANsync on the phone, but it will not let me access my files from the dropbox link.


The phone is iPhone 5, iOS version 10.3.3 and IQANsync version is 4.07.2


I go to "Manage files"->"Dropbox".


From there I see a screen with the text "No Dropbox access. Dropbox acces has not been set up, or needs to be renewed. Please enter your Dropbox credentials and approve access in the web form that will show next."


I press OK, type in my credentials and after that press sign in. I allow IQANsync to access my Dropbox and after that it crashes out to the "Device" screen.


I have tried removing the access right from the Dropbox user settings, still no improvement.


I have another phone, iPhone 5s, iOS version 11.1.1 and IQANsync version 4.07.2.


I revoked the credentials on the 5s phone and I could easily allow IQANsync access to Dropbox on that phone because the screen didn't crash after allowing access.


Is it a bug?

GOOD, I'M SATISFIED

Hello!


Thank you for the answer. We will buy a newer phone then.



Satisfaction mark by Sander Sermus 3 years ago
Under review

We resolved a bug with Dropbox access in IQANsync 5.00. Please try to update IQANsync.

Fixed

Hi again, my last post won't help you, sorry about that. This is because we don't support iPhone 5 anymore. IQANsync 5 requires a 64-bit CPU, i.e. iPhone 5S or newer.