0
Not reproducible

IQANsync 5.01.4

Chris Prestley 3 years ago in IQANsync updated by Ulrik Zakariasson (Software development) 3 years ago 3

I updated iOS app to 5.01.4 yesterday and now I can not connect to any G11 modem. The app will see the module but when sending file to machine, I get a "Communication interface error" "Could not find services". When going into Bluetooth adapter configuration, it again sees the module but only show 0.00 on firmware, BIOS, and Hardware versions. Prior to this update, everything was working great. System is running 4.07.14.4747 on a MC42.

GOOD, I'M SATISFIED
Satisfaction mark by Chris Prestley 3 years ago
Under review

What phone and iOS version are you using? It sounds like you have tried with more than one G11?

IQANsync 5.01.4 comes with updated firmware for the G11 (version 1.08), did you update your G11? If not, do you know what firmware version you are running in the G11?

I deleted the app and re-installed it. That fixed it. Everything is now working great! Thank you.

Not reproducible

Good, thanks for letting us now.