0
Answered

MD3 unusual failure

RichardKow 2 years ago updated by Ulrik Zakariasson (Software development) 2 years ago 5

Hi everyone,

I work with a customer that uses system with MD3 to control forklift truck.It has worked well for quite long time and suddenly MD3 screen has gone blank (black) however all controls work fine (system works fine). Have you got any suggestions where to start trouble shooting.

Thanks in advance for your valuable support

Regards,

Richard

Answer

Answer

You probably have a too high module temperature.

If i remember well, the backlight is switched off when the internal temperature exceeds a certain limit.

When the temp goes down, the backlight should be activated automatically

Maybe you can measure the temp with iqan run

GOOD, I'M SATISFIED
Satisfaction mark by RichardKow 2 years ago
Answer

You probably have a too high module temperature.

If i remember well, the backlight is switched off when the internal temperature exceeds a certain limit.

When the temp goes down, the backlight should be activated automatically

Maybe you can measure the temp with iqan run

Hello DRG,

Thanks very much for your prompt response. Is it possible that the system that switches off backlight has become permanently faulty ? It doesn't switch backlight on even at low temperature when forklift starts in the morning, and it is cold there approx 0 deg C even it is in Australia.

Kind regards, 

 Richard Kowalczyk MIEAust CPEng RPEQ 

 RKad Engineering 32 Kingussie Ave Castle Hill NSW 2154 Australia 

 ☎: +61 2 98940750

📲 :+61 431 639 295

E: richard.kowalczyk@rkad.com.au W: www.rkad.com.au


Dear DRG,

Sincere apologies but I have been mislead by the customer. Apparently screen backlight worked and would go out after some time of operation. I have gone to the forklift truck today in the morning, it was bloody cold over there, and it worked fine. However I have noticed that AC vents were directly blowing onto the screen and because it is cold there so heating is on all the time. While testing today for more then 2 hrs we could not get produced the same fault. It looks that your suggestion was correct. I will go through the logs and will inform you if found something new. Once again for your help

Kind regards, 

 Richard Kowalczyk MIEAust CPEng RPEQ 

 RKad Engineering 32 Kingussie Ave Castle Hill NSW 2154 Australia 

 ☎: +61 2 98940750

📲 :+61 431 639 295

E: richard.kowalczyk@rkad.com.au W: www.rkad.com.au



Hello Richard

Thanks for this feedback

I hope you can get rid of the high MD3 temperature