0

G11 problem

Ed Schippers 5 days ago • updated 4 days ago 4

Hi,

I'm having trouble connecting the G11 to a MD4.

the bus i use is B, wiring checked, resistors checked.

security setting on always allow

but still no contact whith the G11

the status LED sends waiting signal

i made a can reading but it looks like that there is no reaction from the G11 because there is no difference in date when the G11 is disconnected

the last time i used this G11 is about 2, 2.5 years ago, is it possible that it does not work with design 5?

or is it just broken?

since it's been a while since you've used it, you might need to update the firmware on the G11.  In the mobile app, check the G11 status and see if next to the firmware version there is an update button.

Also, when you say you are using CAN B, is that the CAN bus designated as the Diagnostic bus in IQAN design system layout?  You need to connect the G11 to the Diagnostic bus.

I tried both A and B with both are preferred for diagnostic.

connecting the Bluetooth also gives a problem, when its connected  falls back to the main screen and it directly gives a message "no master module found"

so i cant see the firmware data of the G11.

can you confirm that A or B are the Diagnostic bus as defined with IQAN design?  Can you post a screen shot of the system layout?

when you check for G11 firmware update, look at Bluetooth Adapter Configuration.  This should allow you to connect to the G11 and check it's status.

it is in the manual page 7



It is a bench test so very simple just MD4 and G11

the problem is that as soon the phone connects with the G11 it comes with a message "no master module found" and returns to the start menu so i can's see in the data