Not a bug

MD3 shutdown message with blue background

Adrien Léauté 3 years ago updated 3 years ago 4


Got few errors (related to different sensors, Can bus,...) with that blue background behind

Any idea what the background could mean? crash of the display?

usually the errors pop up but the normal/working screen is always at the background, I have not seen that shutdown message behind before



Image 2531

Not a bug

This blue page you have in the photo that says "Shutdown" must be from a display page created in IQANdesign. 

(the MD3 can show a blue page when updating or when its diagnostics has shut down, but that looks completely different and is never combined with a dialog box as in this photo) 

Check the application in IQANdesign (or check with a colleague if you don't have access to it in IQANdesign)

The dialog box in the message is a CAN bus error, there is some ore information on that here: 


Hello Gustav,

the CanBus error is not the only fault on that machine and it's not the problem for me, but thanks for the tips.

The blue screen as you said must not be show together with dialog box (at least I have never see it), and you seems to agree so I am more confident that something might have happen to the screen

I program a MD3 display with the machine Clone from my office, we will visit the machine tomorrow

it's a OEM application so even with our Design licence, we could not access it without their own codes

will keep you posted



Hello Gustav,

Seems that the display was the problem, the machine is working seens we replace the MD3

I plug in the original display on my bench

I could connect to it with RUN2, get Clone and Settings 

Then I tried to update it with a new application and it did not work

when I restart it first time, it says:

No application available

Bios version 2.60.38

and the blue screen was the only backgroud with SHUTDOWN message in the middle

I tried again, after the second start it says:

Iqan MD3

Erroneous application



it looks like that when no application in it

but then I tried to import the original Clone and it have work good, still that blue screen behind but not sure what could be the reason