0
Answered

Cant drag and drop function parameters into adjust group

Codie 7 months ago updated by Gustav Widén (System support) 7 months ago 4

I ran into a issue where I was unable to drag functional parameters from the programming area into an adjust group. I figured out if I open the adjust items I could then drag from there. this was just never an issue before.

GOOD, I'M SATISFIED
Satisfaction mark by Codie 7 months ago

Is the function parameter in an instance of an external function? 

Before version 6.03, it was possible to create adjust items for channels from an external function in the main project, but these were deleted when updating the external function. See External Adjust items getting deleted / Software / IQAN

I took the liberty of removing "6.08" from the title as I believe this is from the 6.03 change. 

Yes this would be an instance of an external function. Could be due to my external function being from Iqan 5 I suppose.  I am running 6.08.22 

Answered

Ok, then it is the expected behavior since the 6.03 bug fix that solved the issue with adjust item from externals getting deleted on update Release notes - IQANdesign 6 (parker.com)

49989Adjust items from external function instance added in main project deleted when updating external function
Channels must be made adjustable in the external function. Prevented adding channels from external function instances to adjust items / adjust groups