0
Completed

IQANsync

Service Department 4 years ago in IQANsync updated by Gustav Widén (System support) 4 years ago 1
I'm trying to connect to an MD4 module with the G11 Bluetooth adapter.  I can connect with the IQAN Run program on my iPad but I can't get the IQAN Sync app to see the on my phone. It says there are no modules available.  When I open Bluetooth settings on my phone it sees the G11 signal but the app doesn't.  My phone is the Google Pixel XL.  Any ideas on what I can do to get the app working?

I tried uninstalling & reinstalling the app.  And I tried resetting my phone.

Thanks for your help.

Aaron Aasen
GOOD, I'M SATISFIED

Thank you very much for your help. It works great now.

Satisfaction mark by Service Department 4 years ago
+1
Completed

Hi Aaron,


Some things to check:

  1. Location needs to be turned on: Open Settings app, under Personal tap Location, at the top, make sure the On/Off switch is set to On
  2. IQANsync needs permission to use location: see here for an instruction on how to set app permissions on a Google Pixel XL.

These are needed to be able to use Bluetooth LE, due to new requirements introduced by Google in Android 6.