0
Answered

Installing 6.02 Install IqanRun 2?

Jean-Marc Zanni 8 months ago in IQANrun updated by Gustav Widén (System support) 8 months ago 4

Recently installed update to IqanRun 6.02 using the Link on Parker page.  It did install 6.02 then it proceeded to install IqanRun 2. 

Any Reason?


Hi Jean-Marc

All of the latest versions of IQANrun also install IQANrun 2. That way, if you connect to an older machine in the field, it recognizes that the machine has version 2 operating system and will open IQANrun 2 to be able to communicate.

IQANrun 3, 4 and 5 will recognize a system running version 2.x, and prompt the user about starting that version.

IQANrun 6.02 will not recognize a 2.x system. I think it would make sense to skip the option for installing IQANrun 2 in newer versions. 

+1

No big deal.  Just curious.  I had 6.01 installed and did not recall stopping the install of 2.x.  At first was confused and thought I had clicked on the wrong link.  

Again no big deal.  Stay all safe...