0

using 2 IP cameras with a MD4 display cannot get the camera that is plugged in to the C3 Port of the MD4 to connect.

Michael Dawe 5 months ago in IQANdesign updated by Edward Cheng 3 months ago 3

I am trying to connect 2 IP cameras directly to the C3, and C4 ports on the back of the MD4-7 display.  The Cameras are made by Convoy Technlogies and they say they are made to work with Parker Iqan systems. The camera that is hooked up to the C4 port works but the camera that is hook to the C3 port will not connect.  In the instruction manual for the MD4-7 it says that the C3 port can be used for a camera feed but I can not find any information if there is any programming or IP address changes that need to be made before the C3 port can be used for video. Does any body have any information or ideas they can share with me.  Thanks

When using the IQAN-SV camera, you can use both the C3 and C4 connector.

I've heard of the Convoy camera, but I have no hands-on experience in using it. 

Looking at the datasheet of it, it seems as if it being configured with a fixed IP address, with the default setting matching the same subnet that the MD4 will have on the C4 port. 

I am not sure if it is possible to use any camera other than the SV on the MD4 C3 port. Maybe if you have a generic camera with DHCP support (the technique that the MD4 use to automatically assing IP addresses to the SV cameras), but I don't know. 

It is required to config a fixed IP address but in different IP subnet for MD-4 (machine IP) and have 2 cameras connected.  Because both C3 & C4 consider a separate network interface so IP Address for 2 cameras also requires to be config in a separate IP subnet.   Hope this help