0
Fixed

G11 no handshake with MD4-7 with Iqn Sync and GSM or Tablet

Laura 1 year ago in IQANsync • updated by Thomas Moberg (System support) 5 months ago 4

Hello there,


We purchased two new MR4-7 modules with firmware and Iqan design version 4.03xx. We updated both modules with a machine clone file to version 4.07.7.1413 using Iqan run.


Then we tried to connect with the G11 to the MD4-7 with GSM and Iqan Syn. It was possible to select the machine ID to connect to. After that Iqan sync give a message: no handshake. 

The G11 led was blinking 4xred 2xyellow = Internal errror/G11


We tried with Iqan run for tablets and the problem was the same.


After that, we updated the MD4-7 with the same aplication using Iqan design to version 4.07.15 and then with iqan run back to the clonefile to version 4.07.7 and then the G11 was working correct.


What goes wrong?


Kind regards Laura


Fixed

We are releasing a new version of IQANsync within a few days. It contains a firmware update for the G11 that addresses this issue. 

I'm still getting this problem with IQANrun5 after trying to connect via IQANsync. I can see the machine ID with a green box but once I try and connect to the machine I get the message "no handshake MC43[0]."

Hello Cole.

Do you have the application set to always accept the connection?

You have a similar issue here.

https://forum.iqan.se/communities/1/topics/748-g11-iqansync-fail-to-connect-via-internet