Update to version 3.17

MikaMan 6 years ago in IQANrun updated by Thomas Moberg (System support) 9 months ago 6


I have a problem. I'm trying to load project file to the unit but I get error message that "In order to upgrade the MD4-5 to version 4.00 and later the module must first be upgraded to at least version 3.17". How do I do that? I've tried with three different versions of the project file but I guess they all are version 4.00 or later. I've tried this with IQAN run 4.03, 4.07 and 5.xx and I get the same error message every time.

Hello Mika.

You need to download a version 3.x that is at least 3.17.

So if you download 3.19 that is available at our store site it should work.


Hi Thomas,

the problem now is that my project files are .Ida4 and I can't use those with version 3.19. Or can I? Or what should I do?

Hello Mika.

Just download any application with 3.19. Make a application in 3.19 with only an MD4-5 and download that.

The important part is not the application but the firmware that is downloaded.

After you have done that you can download your application with design4.

Hi Thomas,

I had no idea what I was doing but I managed to do it! Thank you for your help!

Hi Where can i get Iqan Design 3.X as its not on the store any Longer - I have an Old stock MD4-5 with the same issue 

You can download it here.


At the bottom you can find older versions.