+1
Answered

MD4-10 stuck in Parker logo screen but application running correctly in the background.

Pawel Pekala 3 years ago in IQANdesign updated by Gustav Widén (System support) 7 months ago 8

I have MD4-10 stuck in Parker logo screen but application is running correctly in the background. 

Answer

Answer

The problem in the original post is likely to have been a symptom of a problem with flash memory error, fixed in 6.04 and also  5.08, see Release notes - IQANdesign 5 

Did this happen during software update? Or was it after some time of operation?

What software version do you have running in it? (as it runs the application, you should be able to connect with IQANrun to check this)

Can you attempt to send a new or updated application to it? I'd recommend using 5.08, 6.04 or newer, in case the issue is related to MD4 flash memory. 

My iQan system doesn't start up after updating to iQanDesign 6.06. It hangs on the startup image. I used iQanDesign 6.05 until now and worked fine. After using the new version, I have this problem. I use a MD4-7 and an MC41.

Sounds like an issue that would need application specific support. Have you contacted the local Parker sales company?

Yes, I have contact. To be continued...

+3

There where some controls on my mainscreen which I didn't put in a layer. This was the cause of above problem. After making a layer for these controls, it started as before. So problem solved.

Answer

The problem in the original post is likely to have been a symptom of a problem with flash memory error, fixed in 6.04 and also  5.08, see Release notes - IQANdesign 5 

when I have power up my md- 4- 7 IQAN slab module, it show nothing even parker logo not showing during power up. How could rectify this problem?