0
Fixed

Opening 4.07 file in 6.06

Michael Carlyle 1 year ago in IQANdesign updated by Gustav Widén (System support) 9 months ago 2

When trying to update a older 4.07 program by opening it in 6.06 - I get an error Corrupt file.  I can open it in IqanDesign 6.04 and save it and then it will open in 6.06 so I can keep going but there seems to be a bug in 6.06.

Image 2794

Planned

Thank you Michael, after some testing we've been able to reproduce what I believe is the same issue. The error comes when opening 4.07 project file containing MD4 and SV camera in 6.06. 

It will also happen when opening a clone file taken from a 4.07 system with MD4 and SV.