0
Answered

Black bar in start screen

Jean-Marc Zanni 8 months ago in IQANdesign updated by Gustav Widén (System support) 7 months ago 10

According to the documentation, the system will use the top left pixel to define the background of the start-up screen. 

I have a JPG image 800x182 used on an MD4-7 with white background.  When booting up the screen shows 2 large back bar above and below.  Normal?

Since this not matching the documentation I list that as a bug.

Under review

Any chance you could send a copy of the log you are using, for example via the Parker distributor?

Not sure what you mean by "the log".  But I can send you what ever you need.  Currently using the latest IQAN design version 6.08.  I can download any logs from the machine if you need. If log files are created in IQAN design on my development machine I certainly can send them to you.  But i need more detail.

Sorry, that was a typo. The logo. 

(startup image)

I hope this is OK.  If not I could share a private link to the file if you give me an Email address or a cloud location where to drop the file.

Jmarc

Ah. I now I realize what the problem is. 

The documented functionality with top left pixel is from MDL/MD3. For the MD4 that has more memory you can just create and use a PNG or JPG that has the same dimensions as the screen, e.g. 800x480 for MD4-7.

ok...   this is what I did end up doing.  So it is a bug in the documentation : ).

BTW, it is really difficult to find the screens pixel dimensions. I could not find it in the iqan documentation nor does it appear to be listed as variables/constant anywhere.  Had to go back to the instruction book to confirm.

Answered

Fixed documentation, the old description was referring to MD3/MDL2 functionality.