0
Fixed

Languages not updating in Design version 4

Tuomas 5 years ago in IQANdesign updated by Ulrik Zakariasson (Software development) 4 years ago 4

If I update languages which are not main language (no 1 in the language list) then languages are not updating, but if I change main language column first and after that I change other languages columns then updating works! Also If I make corrections to Excel language document columns which are not main language then language importing doesn't work

Under review

I cannot reproduce the problem you are describing.

  1. What version are you using?
  2. Where do you edit your language text, in the property inspector or the language table (under node Languages)?
  3. Do you get any error message when importing from Excel?

1. version 4.02

2. User interface -> Languages and Excel import / export (same result)

3 No


More info:

1. Go to User interface - Languages

2. Click activate examble Adjust Groups

3. Select some field to edit but NOT the first language field

4. Write something and press enter -> old text appears and new edited text is gone


How to avoid this.

-Edit first language field (or press enter in first active field)

-Then edit language field what you want


We still cannot reproduce your problem. Instead, we found another issue with the language table. If you change the first language, the corresponding property will not be multi-language anymore. But that does not match your description at all.

We'll fix that problem in 4.03, but to find out what your problem is we need more information, e.g. a project file. If you could share a project file with us, please send it to iqanbugreport@parker.com.