0

IQANdesign 4.02.14, update for IQAN-MC2

Gustav Widén (System support) 4 years ago in IQANdesign updated 4 years ago 0

IQAN-MC2 modules older than the MC2-M14 will stop and show an internal error blink code if running version 4.02.13 and connecting via USB. Some more details about this problem were posted here a couple of days ago:

http://forum.iqan.se/topics/390-older-mc2-with-version-402-internal-error-when-using-usb/


An update to resolve this issue is now released on check for updates.

Release notes here:

http://divapps.parker.com/divapps/iqan/Downloads/IQANdesign%204/ReleaseNotes4.02.14.htm