0
Answered

Sending project system failure

Kimmo 4 years ago in IQANdesign updated by Gustav Widén (System support) 4 years ago 4

Hi this is my firs time and i have problem with sending.

in order to upgrade the md4-5 to version 4.00 and later the module must first be upgraded to at least version 3.17?

How i do this

My connektion is ethernet cable

Answer

+1
Answer

Hi Kimmo,


Regarding the dialog saying that you need 3.17 or higher, there were preparations made starting in version 3 to be able to upgrade to version 4. To upgrade a module with a 3.16 or earlier version, you need to do it as a two stage process, first sending a blank 3.17, 3.18 or 3.18 to the MD4, and then sending the actual application in 4.00. All the blank file needs is the master module.


+1
Answer

Hi Kimmo,


Regarding the dialog saying that you need 3.17 or higher, there were preparations made starting in version 3 to be able to upgrade to version 4. To upgrade a module with a 3.16 or earlier version, you need to do it as a two stage process, first sending a blank 3.17, 3.18 or 3.18 to the MD4, and then sending the actual application in 4.00. All the blank file needs is the master module.


+1

Hi Kimmo,

If you don't have a 3.x version of IQANdesign, you can find these versions of IQANdesign here (follow the link in the bottom of the page for older versions and download the IQAN Creative Studio): http://divapps.parker.com/divapps/iqan/IQANstudios.html



Thanks this is ok.I send 3.18 blank and then my actual application. Now it's works. 😊