0
Not a bug

md4 wil not take logs when I send clone

Gary Posey 2 years ago in IQANrun • updated 2 years ago 3

MD4 does not update its logs when I send the clone file.

  • The clone file contains logs.
  • This clone file is from version 4.05.
  • My IQANrun is version 4.07.
  • I am logged in as Superuser, and I also tried other levels. 
  • I tried sending a blank ida file, also tried sending other clone files without success.

I'm replacing a damaged MD4 on a machine, and now I'm losing all of the machine's statistics and events. The new MD4 actually previously had version 4.07 installed.


I was planning to send the clone with logs (4.05), then send a new IDA at version 4.07.

GOOD, I'M SATISFIED

Very quick reply!

Satisfaction mark by Gary Posey 2 years ago

To add; during the sending process, at no point does it say sending logs.

Not a bug

When sending a clone, the application, the embedded SW, the settings and the machine ID will be set, but it never writes logs to the master module. 

Thanks for getting back to me so quickly.