0

Program MC2 with 6.04?

Marc Wingert 3 months ago in IQANdesign updated 3 months ago 1

I have previous experience with IqanDesign about 8 years ago, including factory training at Parker Forest City.  I just downloaded the latest versions 6.04 and 4.07.  Is there a reason the MC2 cannot be programmed with the newer version?

Thanks, Marc

Just found this in the forums.  Guess it isn't supported.  Wouldn't mind knowing why, though?