Multimeter does display

Richard 3 years ago in IQANrun updated by Adeel nikama 1 year ago 2

I am working remotely on a customer’s laptop via google chrome, with IQAN run 5 (latest version) open I try to select multimeter, but it does not appear on the screen. I have tried to initialise it from the drop-down menu and by using the short cut key as well as the icon on the main screen, none of these methods seem to make the tool appear.

I have also asked the customer to initialise his end but still no joy.

Is there a reason for this and is there a solution?

Hi Richard,

It sounds like there might be an issue with the window positioned outside the visible area. 

IQANrun has a function to reposition the dialogue to within the visible area. Just closing an opening the multimeter will reposition it.

But there has been issues with this when using multiple monitors. Here is a post about that type of issue for IQANdesign: https://forum.iqan.se/en/communities/1/topics/2589-dialog-box-outside-screen

With version 6.05 the function was modified to work better when using multiple monitors. 

In IQANrun 5.07, that issue still exist. The workaround you can try is to change the display settings to a single monitor.


Thank You for the suggestions Gustav Widén. I will try repositioning the dialogue window by closing and opening the multimeter. as well as changing the display settings to a single monitor, as suggested. I appreciate your help!