0
Answered

IQANconnect Issue

Kerry Brock 1 month ago in IQANconnect updated by Gustav Widén (System support) 1 month ago 2

I am getting a pop up message "Failed to connect to IQANconnect server" when I click on "Connect remote."

I have checked my proxy settings and I have "Use system proxy settings" selected.  I am on my home internet and also tried using internet access through my phone.  I have not had this issue previously and used it several times, but have not tried it in around 6-9 months until today.  I am using IQANdesign 5.07.1.5666 since the system I am trying to access uses that version of IQANdesign.

Image 4365

GOOD, I'M SATISFIED
Satisfaction mark by Kerry Brock 1 month ago

I just tried "Connect remote" with IQANdesign 7.01 and seems to work.

Is there an issue using IQANdesign 5.07 now?

If so, how do we connect to machines with older versions of IQANdesign to measure, upload and download files in those versions?

Answered

Last year there was a security update on the IQANconnect server. Minimum version is now 5.08 and 6.05. 

IQANconnect requires newer versions, 5.08 or 6.05 / Knowledge base / IQAN


Use IQANrun/IQANdesign 5.08 to remote connect. The system in the machine can be of an older version.