MD4-5 stuck in start up screen after loading new app

Douglas Caceres 3 years ago in Master modules / MD4 updated 3 years ago 2

has anyone experience this issue before, got an MD4-5, it will not go pass the start up screen with the parker logo on it.

have load a new blank app to try and reset it, but issue remains. any ideas

Do you know what software version you had in the module?

What you describe could match an unusual problem where the the flash memory error correction could fail. 

There was an update for this, in 6.04 and 5.08

52603MD4: Flash memory error correction could fail
The function for automatically correcting bit errors in MD4 Flash memory could in rare cases fail. If this happened, the module had to be reprogrammed.

I'd recommend that you first try to bypass the application (remove IdTag) and attempt to send a new applicaiton to the MD4. 

If that does not work, I'd recommend that you talk to the distributor and ask if they can have it recovered at the factory for you. 


thank you Gustav,

the module had 4.7.7 

followed your recommendations, first uploaded a blank application with 6.1, with the ID tag removed, it loaded correct, then it booted with no issues, got the application did not load warning, which was expected. reinstalled the Id tag, booted once more, it all went good. reloaded a blank app with the latest 4.7.15, it worked all worked. had to downgrade the module to 4.7.15, because costumer does not want to upgrade. this all happened when the costumer power up the unit and attempted to load a new app with 4.7.? into this module, application looked like it went in, module shut down, then it got stuck in the start up page.

thanks again for your help.