0

Can't connect to MC42FS

Jacob Eklund 1 year ago in Master modules / MC4x updated by Gustav Widén (System support) 1 year ago 1

I am having problems connecting to a MC42FS.The PLC worked fine last friday but when trying to upload some weekend changes this morning the PLC suddenly stops working. On the first programing attempt after power-on the programing process stops at "stopping applications" followed by a "no handshake replay". Trying to program the PLC after will only result in a "no handshake replay". If connecting to the PLC after cycling the power with IQAN run i get the following error. "There is no valid application in the target module. Error code R4:2 1:1:1 (Int.diag error(Backending?)) MS42FS[NI address tag] (FW version 6.04.4) i have tried multiple times with and without the ID-tag, but nothing changes. Any ideas on how to get it working again? 

Most plausible explanation is reverse feed on the module, check the wiring to see if any output is shorted to battery supply.