0
Answered

MD4 ISO image size problem? Bug?

Ed Schippers 4 years ago in IQANdesign • updated by Gustav Widén (System support) 6 months ago 4
When the same ISO image is used for a second time but with a different size, the already used image will change size.

image placed size 80x80

same image placed but with size 40x40. it looks ok but when you look at the text you see the width and height already changed



after closing this display page and opening is again both an the same size



I also tried to rename one of the images, but it gives no difference
Regards,

Ed
0

CAN Transmission speed

Masia Jean-Baptiste 3 years ago in IQANdesign • updated by Wilfried 3 years ago 1

Hello


Here's my system


Following a slow sampling time, I've changed the MD4 and Mc3 to put a 10ms.
Now the CAN frames emmise by MC3 to MD4 are not always read by the Md4.
The cycle time can it affect the
speeds of the CAN messages between two master module ?


Best regards


0
Answered

import new front

Masia Jean-Baptiste 4 years ago in IQANdesign • updated by Ulrik Zakariasson (Software development) 4 years ago 3
Hello

It is possible to import a new Front with a .ttf file in my project for label and value ?



Best regard
Jean-Baptiste
RGDH
Develloper for IQan system

0
Answered

analog input filtering

Masia Jean-Baptiste 4 years ago in IQANdesign • updated by Gustav Widén (System support) 4 years ago 4
Hello

In my system, I have an angular sensor.
That value varies continuously (example: 2.56 --- 2.65 --- 2.48 ---2.65...).
How can you filter signals to avoid having oscillatory values and have a fixed value?

Best regard

0
Fixed

The " - " sign is missing.

Johnol 3 years ago in IQANdesign • updated by Gustav Widén (System support) 3 years ago 4

I can't find the " - " sign under Arithmetic operators in Iqan4.

0

Font Selection

Metalfor 4 years ago in IQANdesign • updated by Gustav Widén (System support) 4 years ago 1
Hello again. I've found that there is no way to change the font of the different variables in a display's page.
Eg: I want engine's "RPM" in Times New Roman and in the same page "ºC" of Engine Oil Temp in Arial.
Best regards. Diego.
0
Completed

Video control on different display pages for one IQAN-SV

Fredrik Forsberg 3 years ago in IQANdesign • updated by Ulrik Zakariasson (Software development) 3 years ago 2

It would be nice to be able to use one IQAN-SV video stream on different display pages.


When i try this now one video control works but when you change display page the other video control says "Cam Connecting".


It would be nice to be able to use one display page with a full screen video stream and another display page with a smaller video stream for the same IQAN-SV. Then its possible to display some info on the side of the smaller video stream.

The user would then have the ability to toggle between the pages to choose if he wants full screen video stream or a smaller stream for the video but with the advantage of having some info from the machine displaying on the same screen.


It would also be nice to put some information on top of the video stream.

0
Answered

How to send message out on MD4, like SMS

Frank GUO 4 years ago in IQANdesign • updated by Ulrik Zakariasson (Software development) 3 years ago 2
Is there any way to send a message out of MD4? Like the MD3, I can use G1 modem to send SMS.

If I have internet/intranet available for MD4, any way to send an message out back to base?


0
Answered

conditional message state seems latched

Frederick Prigge 3 years ago in IQANdesign • updated by Gustav Widén (System support) 3 years ago 2

I use the state of some conditional messages to drive some alarm buzzers. In older releases when the user acknowledged the dialog box or if it went away because of the hiding conditions, the "output" state used to go from true to false. Now even when the user closes the message, the channel stays true.

0
Not a bug

Possible Graphic bug on MD4

Richard Staite 4 years ago in IQANdesign • updated 4 years ago 4

I have been updating an existing application for use on Iqandesign 3 and MD4 and on a couple of the interactive display pages I am getting a strange 'ghost' image appearing near some of the interactive buttons - is this a bug of some kind as they are not part of the image




Any help or advice as to how I might be able to get rid of them?